Tom Fox - March 5th, 2019

March Update

The Parse Platform has changed a lot over the past few months with the departure of one core contributor and the arrival of new contributors. We also look back at the successes of the last year and what’s in the works for the coming months.

A security issue was recently disclosed for Node.js. This affects versions of node starting at the 4.x line, all the way through 8.x.

As it stands security updates were released a week ago and are currently available for all active release lines (including 7.x). We highly recommend you update your implementations to patch this issue (assuming you haven’t already).

Page: 1 of 1